3
$\begingroup$

I'm trying to do 3D printing with Blender. When I import the object to the printer, it appears very small, I don't understand why... I tried scaling it to the maximum allowed by the printer software, but it is still too small. How can I make sure it's the right size?

$\endgroup$
  • $\begingroup$ Did you export it into STL format first? Blenders scaling doesn't usually agree with Maker-Bots, but the Taz can handle it. I suggest rescaling in the Printer software itself. $\endgroup$ – Scalia Mar 13 '15 at 15:34
  • $\begingroup$ but I can't, in the printersoftware appear scla 200! maximum and remains minimum $\endgroup$ – Letícia Queirós de Carvalho Mar 13 '15 at 15:39
  • $\begingroup$ ? so you're saying it comes in too small in the software so that even if you size-up as large as you can it is too small still? if that's the case you may have really scaled it wrong in blender. Blenders default measurement system is Blender Units, which are quite large see this question to convert. If it is say, 10 BU and you thought that was 10 cm. then there will be a problem. $\endgroup$ – Scalia Mar 13 '15 at 15:44
  • $\begingroup$ heyyy I put the scale in 1km and I did it $\endgroup$ – Letícia Queirós de Carvalho Mar 13 '15 at 16:19
  • 1
    $\begingroup$ do you use a giant printer ? :) $\endgroup$ – Bithur Mar 13 '15 at 16:35
4
$\begingroup$

STL doesn't use metric units, if your model is 1BUx1BUx1BU (BU=Blender Unit) it will be 1mm x 1mm x 1mm in size, despite the fact that 1BU is 1m in Blender.

You can fix it in two ways, either by manually scaling your object in the scene and assuming that 1 unit is 1 mm (after exporting to STL) or you can set the scale in the Blender's STL exporter to 1000.

I prefer the first method, as you don't have to fiddle with the scaling settings and you just model in mm.

Also, always make sure you 'apply the scale' of your object before exporting via Ctrl+A > Scale.

$\endgroup$
0
$\begingroup$

You can change the units in Blender to metric and use mm then scale your model to your needs an will be fiting when exported

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.