0
$\begingroup$

I'm a complete beginner and I'm having some problems with my textures.

If you look at the image below, you can see that the texture appears to be transparent.

model with bad textures

What can I do to make it look like the texture in the original image?

Blend File

$\endgroup$
1
$\begingroup$

If it really is a transparency problem, which I'm not sure that it is, then all you have to do is uc-check the box that says Transparency under the materials tab.

However! the real problem lies within your Fresnel shading, where you have the ramp pushed aaaalll the way over to the right. you want some breathing space between the two pushey-guys or the reflective effects are super dramatic. You might also want to change Fresnel to lambert. Fresnel has effects go further without dissipation so I think that's your problem.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ That's the diffuse shading, it's what makes the black shading come so quickly. I don't think it affects the texture. I could be wrong though. I use cycles more than BI. $\endgroup$ – TARDIS Maker Mar 12 '15 at 23:39
  • $\begingroup$ oops, I thought that was his specs... $\endgroup$ – Scalia Mar 12 '15 at 23:40
  • $\begingroup$ he has the Ramp checked,and set the defuse to fresnel so this could be the reason $\endgroup$ – Chebhou Mar 12 '15 at 23:41
  • $\begingroup$ I still think that's what it is. the way he has it is... unnatural. i'll see if I can't fix my answer. $\endgroup$ – Scalia Mar 12 '15 at 23:47
0
$\begingroup$

just set the deffuse to the default values :

enter image description here

here is what seems the problem uncheck this option

enter image description here

|improve this answer|||||
$\endgroup$
  • $\begingroup$ not-way-ahead of you... I just put Fresnel in. :( sorry. should I take it out? $\endgroup$ – Scalia Mar 12 '15 at 23:48
  • $\begingroup$ @ARadish No this is more of a comment than an answer :) $\endgroup$ – Chebhou Mar 12 '15 at 23:50
  • $\begingroup$ Hello! Thank you, i tried that now, but nearly no option has an effect on that - I Use "general" instead of UV Map, is that a problem? $\endgroup$ – Simon Dülpers Mar 12 '15 at 23:57
  • $\begingroup$ Simon! it's under the materials. not the textures. you can see it in your screenshot. $\endgroup$ – Scalia Mar 12 '15 at 23:59
  • $\begingroup$ Yes! i.imgur.com/Om8kppr.png that didn't work, though. -.- i tried nearly every option, im not in that good mood to texturing in mostly Modeling Programs, dunno why -.- :D $\endgroup$ – Simon Dülpers Mar 13 '15 at 0:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.