0
$\begingroup$

enter image description here

  1. I add a plane
  2. I add Emitter
  3. I set it to "Hair"
  4. I reduce amount to 10 and increase Diameter Root to 10, so you can clearly see it.

Then I get this ?! The individual strands are rendered as if they had flipped normals? But sometimes they don't even look round, but rather flat at the base? Is this the expected behavior, and if yes, why ? I just want "hair", and I thought that's what this was for ? I'm completely confused, no option in the hair emitter seems to fix this. The documentation has zero information, if I search for this, I just get people with flipped normals and hair growing in the wrong direction. I was expecting simple tapering tubes.

I'd be super thankful for any explanations. Thanks in advance.

$\endgroup$

1 Answer 1

0
$\begingroup$

No, this is not an actual 3D shape. Blender has 2 types of curves, that you can use for hair:

enter image description here

Rounded Ribbons
Render curves as flat ribbon with rounded normals, for fast rendering. Shape is always faced forward to camera like a billboard setting

3D Curves
Render curves as circular 3D geometry, for accurate results when viewing curves close up. Curves are automatically subdivided until the curve is smooth.

So if you don't change default settings, it is Rounded Ribbons. This shape looks Blended in Cycles, because of lack of accuracy, which saves a lot of time in rendering millions of strands, but looks weird in close up.

For close up, use 3D Curves setting, which creates actual geometry.

Blender manual

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .