3
$\begingroup$

I'm following a tutorial for a base mesh, and I kind of went off and defined the head myself. I added two extra line things (Ctrl+R) just to shape the head the way I wanted,

but when I tried to resume the tutorial and add an inset for the eye, the inset was expanding past the selected faces instead of going inwards like it's supposed to.

Before Inset:

1

How it's supposed to look:

2

What inset is doing for me:

3

$\endgroup$

1 Answer 1

2
$\begingroup$

You have to turn off Proportional Edit by pressing O key.

I was messing with the O key earlier for to soft push around the faces, so I must've accidently pressed that while insetting and made it an offset.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .