0
$\begingroup$

Can the result of beveling a single corner be better? To see a better shade smooth's work

Bevel

$\endgroup$
1

1 Answer 1

2
$\begingroup$

AutoSmooth set to 30° causes shading artifacts on beveled corner edges.
If you want to get better shading you need to:

  1. Select edges around the beveled corner and press RMB > Mark Sharp
  2. TAB to switch back to Object Mode
  3. RMB > Shade Smooth
  4. Object Data Properties > Normals > Auto Smooth check the box and set value to 180° Sharp This Edges Corner Vertex Bevel SetUp

Another way to solve the shading problem and make corneres of the cube smoother is to bevel the edges insted of vertices(topology change will lead to better shading)

  1. Select the desired edges
  2. Ctrl+B to bevel
  3. At the bottom left in settings dialog set Inner > Arc and change the size of corner bevel by tweeking Spread value.
  4. Check the box next to Harden Normals

Corner Edge Bevel SetUp

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .