2
$\begingroup$

I'm using blender 3.2 and I'm trying to use the knife cut through feature but it doesn't seem to work as expected or I might be doing something wrong. When I try to do a cut through, I press the K shortkey then I press the Z to activate the cut through. What I would expect to happen is that I can make a line on a mesh, and the cut through would go through the obscured meshes, what I get instead is this blue line which locks my vertex choices around this line. Any ideas what's going on please?

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Z was the former shortcut to cut through, now it's C as Jachym says $\endgroup$
    – moonboots
    Jul 20, 2022 at 15:57

2 Answers 2

3
$\begingroup$

Z is a shortcut for locking to the Z axis.
To cut through, the shortcut is C

All shortcuts are live updated on the bottom status bar ;)

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Thanks, seems the documentation is outdated :) $\endgroup$ Jul 21, 2022 at 10:42
0
$\begingroup$

If you've enabled Cut Through (C in Blender 3+) and it's still not cutting through all faces, it's probably because there's a second toggle called "Occlude Geometry" in tool properties (open with N). Try un-ticking it. Not sure how the two interact but it helped with my mesh.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .