0
$\begingroup$

Blender grid units for 3.2.1 incorrect when in imperial mode.

Doing a 3d model for printing.

In the attached example, the grid does not align with inches. I don't know what units the grid is representing. Viewport overlay Scale is .1 and subdivisions is 10.

I don't have the problem when in metric. Am I doing something wrong?

blender with object

$\endgroup$
3
  • $\begingroup$ Does this help? blender.stackexchange.com/questions/62222/… $\endgroup$
    – John Eason
    Jul 12, 2022 at 23:34
  • $\begingroup$ I tested it and it's perfectly fine. An inch is 25.4 milimeters and a foot is 30.48 centimeters. Are you sure the snapping worked correctly? Because at least in the screenshot it's deactivated. If you just align by eye it's possibly not correct. And the other thing is, by default in the Snap To settings, the Absolute Grid Snap option is disabled. So when you move something with snapping, it might snap to a distance of exactly an inch or a foot, but if that's not on the grid because you started from somewhere off the grid, the resulting length is not necessary an inch or foot. $\endgroup$ Jul 13, 2022 at 14:37
  • $\begingroup$ Oh, I see... yes, you are doing something wrong. The Overlay Scale is 0.1, but 10" is not 1' like 10 mm are 1 cm. Since 1' = 12" you have to set the scale to 0.083333 or even better, enter 1/12 into the field and hit return to have it calculated correctly. $\endgroup$ Jul 13, 2022 at 14:55

0

You must log in to answer this question.

Browse other questions tagged .