2
$\begingroup$

To be able to edit and move my uvs in the uv editor panel, I have to have every face selected on my mesh. That makes everything bright orange, which makes it hard to be precise with my uv editing. Is there anywhere to not have the mesh be bright orange while selected/editing UVs? I'm used to other programs where just having the mesh selected at all is enough to edit the uvs.

$\endgroup$

2 Answers 2

3
$\begingroup$

Turn off the Overlays on the top Bar in 3D Viewport.

enter image description here

$\endgroup$
1
  • 2
    $\begingroup$ exactly the answer i was about to post! $\endgroup$ Jul 11, 2022 at 15:49
2
$\begingroup$

Check UVSyncSelection in the UV editor. (Top left double-arrow icon on the UV Editor toolbar) You can then select single Verts, Edges or Faces in either the 3D view or the UV Editor and the selection will be mirrored in the other window.enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .