2
$\begingroup$

I'm fairly new to Blender and I am trying to follow a tutorial. It's wanting me to make edges clearer using loop cuts instead of making creases.

My problem is that it makes the cut just fine, but if I try to move it (while making the cut or after placing it with right-click) some of the vertices snap to nearby, already-made vertices like in the photo shown below. Neither proportional editing nor auto-merge are on. There is a subdivision modifer, but it does the same thing when I turn that off.

Is there a setting I'm missing or do I need to fix something with the mesh?

Loop Cut Problem

$\endgroup$

1 Answer 1

4
$\begingroup$

In the mirror modifier, the merge distance is set to 0.5 meters. That's too much, that's probably why the vertices are snapping to the middle.

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ That was it! Thank you! $\endgroup$
    – Izadri
    Jul 10 at 20:57
  • $\begingroup$ No problem. Please mark my answer as the solution by clicking on the check mark :) $\endgroup$ Jul 10 at 21:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.