0
$\begingroup$

I tried everything, it isn't marked as sharp and topology is okaythis edges

$\endgroup$
4
  • $\begingroup$ hello could you please share this part of your mesh? blend-exchange.com $\endgroup$
    – moonboots
    Commented Jul 8, 2022 at 16:06
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Commented Jul 8, 2022 at 16:40
  • $\begingroup$ done <img src="https://blend-exchange.com/embedImage.png?bid=RQo4PbS1" /> $\endgroup$ Commented Jul 8, 2022 at 17:04
  • $\begingroup$ The normals are backwards on circled areas. Recalculate normals. $\endgroup$
    – Nathan
    Commented Jul 8, 2022 at 17:13

1 Answer 1

0
$\begingroup$

Check if you have custom normals or autosmooth enabled. And the usual things: flipped normals, double vertices.

$\endgroup$
1
  • $\begingroup$ Hi, thanks for the post. This site is not a regular forum, answers should be substantial, stand on their own, and thoroughly explain the solution and procedure. One liners and short tips rarely make for a good answer. If you can, please edit your post and provide some more details about the workflow and how it works. Perhaps add a few images illustrating some steps and final result. See How to write a good answer? $\endgroup$ Commented Jul 8, 2022 at 21:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .