1
$\begingroup$

I'm trying to create a 3D scene and noticed that the modifiers are not working on render. I can see the modifiers in the 3D viewport, but not in the render. Idk what i have to do, do you know why the modifiers are not working?

Even if I create a new project, it's the same

Here is a simple example on a cube :

3D Viewport 3D Viewport Rendering Rendering Modifiers Modifiers

$\endgroup$

1 Answer 1

1
$\begingroup$

You can clearly see yourself that you had set the Subdivision Surface "render value" to 0:enter image description here

Just set it to something above 0 and it will work.

$\endgroup$
2
  • $\begingroup$ oh thanks, i didn't know what this parameter was for. $\endgroup$
    – Alex
    Jul 5 at 18:04
  • $\begingroup$ @Alex No problem, have fun playing around !) $\endgroup$ Jul 5 at 18:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.