0
$\begingroup$

I'm using Blender 3.2 with the XFCE window manager on Xubuntu Linux. For some reason, when I try to select edge loops using the default hot key of Alt+Mouse select, it doesn't do anything. I've checked to make sure I have emulate 3-button mouse turned off in the settings and that I'm not using this combination for anything else.

$\endgroup$
0

1 Answer 1

0
$\begingroup$

The XFCE window manager has a setting under the "Window Manager Tweaks" -> Accessibility settings called "Key used to grab and move windows". This is set to "Alt" by default and that interferes with the Alt+mouse select hotkey under Blender. If you'd like to use the default edge loop select hotkey, you'll probably want to change this setting to "Super" or something else. I'd recommend Super, which is the Windows key on most keyboards

Under XFCE I normally use the Super key for most window manager type operations such as change desktop, maximize, etc. 25 years of window manager tweaks have led me to this conclusion. Since I'm answering my own question I should point out that I encountered this problem because I started using Blender under a new account where I hadn't made that change in the XFCE settings yet.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .