0
$\begingroup$

To keep it short. Since the new update, the subdivision modifier makes my mesh disappear completely, I fiddled around with the advanced options, checked if it may be a rendering issue, reverted to factory default and nothing worked. I have no clue at this point. It still shows the vertices and stuff in editor mode, but it doesn't render the subdivided mesh in viewport. In object mode, it draws a weird diagonal line. Applying the modifier still works, but unapplied it makes the mesh disappear completely, rendering it useless. Please help :(

before adding modifier

after adding modifier

in edit mode

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Try updating your graphics drivers. $\endgroup$ Commented Jul 2, 2022 at 19:05

1 Answer 1

1
$\begingroup$

I found a fix here. Why do my objects disappear when I add a Subdivision Surface modifier? Apparently, some Graphics Cards don't support the subdivision thingy. Just turn off "GPU Subdivision" in the Viewport section in the Preferences. enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .