I newly started using shape keys to create an animation, which is just a cube wobbling on the spot, the first shape key that I applied was the top face of the cube rotating slightly, and to this point it went all good. Then I wanted to add another shape key, making the same face rotate back to place. When I created the Shape key, I went to Edit mode, but when I tried to rotate the face, it wouldn't move at all. I could see the dotted arrow as I usually would when rotating, while the face remained still.I tried using the hot keys (R -> Z), the Mesh tools -> transform, and 3D widget manipulator and all of them resulted in the same. I tried to do the same thing to the first Shape key and it worked, while the second did not, even though both seemed to have the exact same settings the result of pressing R -> Z. The dotted line coming from the faces origin point would follow the cursor, but the face would not move


You probably enabled the option which allows you to see the applied shapekey in Edit Mode. enter image description here

Please set the shapekey value up to 1, and then edit the mesh or just disable this option. enter image description here

| improve this answer | |
  • $\begingroup$ Ok so i put the value to 1.000 so I could edit the mesh and set the standard for the shape key. The thing is, when I move the value to 1, the shape simply shrinks all the way, dissapearing completely at value 1.000, making it impossible to transform. Is there any way to "reset" the shape key in any way? $\endgroup$ – Olibrot Mar 10 '15 at 18:50
  • $\begingroup$ here are some pics: link $\endgroup$ – Olibrot Mar 10 '15 at 19:24
  • $\begingroup$ Could you post your .blend file via pasteall.org. It would be easier to help you then. $\endgroup$ – Paul Gonet Mar 11 '15 at 14:24
  • $\begingroup$ ok I uploaded the file as "Spinning jello". I hope I did everything right since i have never used PasteAll. $\endgroup$ – Olibrot Mar 12 '15 at 14:12
  • $\begingroup$ Please post the link to your pasteall file. $\endgroup$ – Paul Gonet Mar 12 '15 at 14:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.