2
$\begingroup$

I can select objects and bones just fine, but I can no longer select the vertices with RMB. I can still select them with the c key and the Box Select tool but I'd like to know if I might have accidentally enabled or disabled something while... asleep in my bed. If there was some setting that did this or if this is a glitch and I should move everything to a new file.

I just recently moved to 3.2.0 if that means anything.

Edit: Pressing the right mouse button while a vertex is selected will actually delete the selected vertex now!

$\endgroup$

1 Answer 1

0
$\begingroup$

Reloading Factory Default Settings fixed the issue. Somehow the inputs for my mouse must have gotten changed while I had a game open at the same time. Creating a new project would also retain the broken inputs, so I saved a new Startup File with the fixed mouse input.

I don't know many Input changing shortcuts in Blender (if any) that would have caused this, so I'm still lost as to how it even happened. I want to blame the game I was playing but I was using a controller to play so IDK!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .