0
$\begingroup$

enter image description here I have tried parenting my armature to my model but it wont move the mesh, I have tried scaling it up then down, restarting and recreatiing the bones enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ how did you parent? Maybe share your file? $\endgroup$
    – moonboots
    Jun 28, 2022 at 15:42
  • $\begingroup$ Please do not edit the formatting provided by the "add image" feature. I will fix it for you. $\endgroup$
    – TheLabCat
    Jun 28, 2022 at 15:52

2 Answers 2

0
$\begingroup$

Choose Automatic Weights when you parent the mesh to the armature.

This puts some default weights in the vertex group for each bone. You can tweak the default weights by weight painting in Weight Paint mode.

$\endgroup$
0
$\begingroup$

You aren't supposed to parent the armature to the mesh, but rather the other way 'round: The armature is supposed to be the parent. When you parent the mesh to the armature, you will see an option to parent it with armature deform. Choose that, or one of the options under it. It will not only parent the mesh to the armature object wise, but also add an Armature modifier to the mesh, linked to the armature. Which of the sub-options you choose or do not choose depends on what you've already set up, and how you want the mesh to deform to the armature. For more information, see the Blender manual concerning the Armature modifier, the Armature Deform Parent option, and object parenting. Here is also the index page on Armatures in general.

I hope this helps.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .