I have Blender 2.73a with AMD Radeon 3100 Graphics. I saw this page on how to make cycles render faster. It says when I go to User Preferences> System> Compute Device, It has no CUDA option, which means there is no GPU option. How can I fix this?

  • Make sure your graphics drivers are up to date and that it is compatible with Blender, just because you have a graphics card doesn't mean it will work. – VRM Mar 7 '15 at 23:24
  • Just used the OpenCL steps. – Kaleb Provost Mar 7 '15 at 23:50
  • Does it show up on older versions of Blender? – VRM Mar 7 '15 at 23:57
up vote 5 down vote accepted

CUDA is only available for nvidia GPUs. AMD cards can use openCL (Disabled in official builds).

Here is the wiki page on it http://wiki.blender.org/index.php/Doc:2.6/Manual/Render/Cycles/GPU_Rendering

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.