4
$\begingroup$

I'm new to blender so I may be just missing something simple. The bed frame in my low poly bedroom design from a tutorial I'm following has bad shadows on the top and bottom frames. This is when using Cycles.

https://drive.google.com/drive/folders/1k-V_EagaJWPOkl1kBDAD6f99F63o718I?usp=sharing - blender file

enter image description here

Any help would be appreciated!

$\endgroup$

2 Answers 2

6
$\begingroup$

Your mirror modifier on the bed frame has the Y-Axis Mirror enabled, which causes overlapping geometry since the object is whole and on its origin point on the Y-Axis, disable the Y-Axis Mirror by clicking on the Y to disable it.enter image description here

$\endgroup$
2
  • $\begingroup$ Thanks so much! $\endgroup$
    – Kurozes
    Jun 25 at 5:39
  • $\begingroup$ @Kurozes No problem! Have fun :) $\endgroup$ Jun 25 at 5:39
5
$\begingroup$

It looks like you have some double faces.


This glitch is called "Z Fighting." It occurs when there are multiple faces in the exact same position. In your case, it looks like the Mirror modifier was mistakenly set to mirror in the X and Y direction.

Simply turn off the Y mirroring and the problem should be solved.

Mirror Modifier: Turn off Y

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.