0
$\begingroup$

enter image description here

Hey Guys,

Is there any way to mute the reflection in the cup? It makes it feel unreal.

$\endgroup$
1

1 Answer 1

0
$\begingroup$

To keep an object from appearing in reflections:

Select the object.

Go to the Object Properties, then Visibility > Ray Visibility.

Uncheck Glossy.

Now your object will not appear in any reflections. (In the example below, the sphere on the left has Glossy turned on and the one on the right has Glossy turned off.

Mirror in Blender

I highly recommend against doing this, however, as reflections are key to achieving realism. If you're not happy with the reflections on the cup, try rearranging your scene or changing the camera angle.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.