3
$\begingroup$

So I duplicated an object and it seems that I can only edit the animation on the "mother" object. That means both of them are using the same animation. I wanted to animate them independently. I tried object>relations>make single user but it doesn't seem to do anything. Am I doing something wrong? enter image description here

$\endgroup$
5
  • $\begingroup$ your rig isn't setup correctly at all...you haven't applied scale/rotations. If you try to move your original mesh/armature, it ends in a mess. That's why copying doesn't work eiter.... $\endgroup$
    – Chris
    Jun 23 at 11:09
  • $\begingroup$ and you origin points are just "somewhere" but not where it would make sense. Did you make the rig or did you get it from somewhere? If you made it on your own i would recommend watching some beginner rigging tutorials where you can learn what applying scale and rotation means and how you can use it. $\endgroup$
    – Chris
    Jun 23 at 11:12
  • $\begingroup$ unfortunately my rigging knowledge is too low to clean up that mess...but i am sure Josh could...hopefully he will help.... $\endgroup$
    – Chris
    Jun 23 at 11:16
  • $\begingroup$ Thank you. I am a complete begginner. I'll try to deal with this mess first and then duplicate the object. Hopefully this will work $\endgroup$
    – Maniushka
    Jun 23 at 11:46
  • $\begingroup$ It should 😉no problem, we all started some day. If you make a „clean „ rig, you can move it around and neither the armature nor the mesh would mess up. Then the duplicating will work 😉 maybe you should start with a less complicated rig just to see how it works 🙃 $\endgroup$
    – Chris
    Jun 23 at 11:56

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.