1
$\begingroup$

enter image description here

I made an action called walking.

Starts at 288 frames and ends at 311 frames.

If I push this down, the frame will be reduced.

enter image description here

The last frame is omitted, so it becomes awkward if I repeat it.

Conversely, Deleting a keyframe will reduce the strip to the deleted keyframe, but it will not decrease.

If you look closely, there's a black oblique.

The black oblique area does not produce a strip.

[file] https://pasteall.org/blend/ddb27b7560584684a6f173be085b7522

$\endgroup$
2
  • $\begingroup$ it will cut one frame if you repeat the strip but it should not if you don't. Also I can't see the black oblique, could you please hightlight? You could share your file here: pasteall.org/blend $\endgroup$
    – moonboots
    Commented Jun 21, 2022 at 6:39
  • $\begingroup$ I checked the black oblique in the picture. And I uploaded the file. I hope this helps. $\endgroup$
    – novacrown
    Commented Jun 21, 2022 at 10:21

1 Answer 1

1
$\begingroup$

In the N panel of the Dope Sheet > Item, disable the Manual Frame Range option. This is what it is for.

enter image description here

$\endgroup$
1
  • $\begingroup$ Wow... You're the best. Thank you. It's working $\endgroup$
    – novacrown
    Commented Jun 21, 2022 at 12:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .