1
$\begingroup$

After importing an image as a plane, with the corresponding addon, I switch the view shading mode to texture but the object is just white. If I change the view to render I see the image. How can I work in texture mode and see the image?

viewport shading set to texture

viewport shading set to render

$\endgroup$
  • 3
    $\begingroup$ may you please post a .blend file or at least a screenshot? it kinda difficult to tell exactly what's going on in there. Use a service like pasteall or blend-exchange. $\endgroup$ – Scalia Mar 5 '15 at 20:58
  • 2
    $\begingroup$ If you post a blend file remember to pack the image in question... $\endgroup$ – cegaton Mar 5 '15 at 21:29
  • 3
    $\begingroup$ Do you have GLSL shading enabled? I don't think Multitexture handles textures properly. (If I'm right, I'll post an answer for you to accept). $\endgroup$ – TARDIS Maker Mar 6 '15 at 16:41
  • $\begingroup$ GLSL messes it up, moving from render engine to render engine does not. Notice that GLSL makes it turn black not white. $\endgroup$ – VRM Mar 8 '15 at 19:57
1
$\begingroup$

In the N panel under shading, select Textured Solid. This allows each object to display its texture in object mode. This is not the same as setting the view port rendered.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.