1
$\begingroup$

I just updated from blender 3.1 to blender 3.2.

In blender 3.2, I added a keyframe to a camera, then added an f-curve modifier. Normally, it looks like the picture on the bottom once I change the scale, etc. (otherwise it's very huge and wild).

no bezier on top new camera, but old camera from 3.1 maintains bezier handles

But in this new 3.2, it's flat and won't show the curve with bezier handles.

  1. I tried Ctrl + H - nothing is hidden.
  2. I read the new docs - doesn't say / show anything new.
  3. I zoomed in and out.
  4. I changed the scale and strength both ways
  5. I hit Home to reveal everything in the range.
  6. I read and tried various other stackexchange posts, like this one that talk about pressing T and making sure it's on Bezier
  7. I checked an older camera in this project (which was started with version 3.1), and for some reason the f-curve shows up on that camera.
  8. I made a new file, added f-curve noise to a mesh object - works on the object
  9. I made a new file, added f-curve noise to a new camera - it just doesn't show up. Instead, it's a yellow box near the camera render region that is damn near impossible to get an idea on how crazy it'll be unless you test it 20-30 times first.

Any ideas how to make it just show the original bezier curves like everything else allows?

$\endgroup$
2
  • 1
    $\begingroup$ it works fine here, could you please share the file you've made with 3.2? $\endgroup$
    – moonboots
    Jun 16, 2022 at 6:32
  • $\begingroup$ Thanks for the offer, but I fixed it. No idea why, but restarting my computer made it work fine. $\endgroup$ Jun 17, 2022 at 22:23

1 Answer 1

0
$\begingroup$

No idea why, but I restarted my computer, and it worked.

The original file size was massive too, with lots of vertices and materials. So I'll bet it just had something to do with the memory.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .