0
$\begingroup$

I am running a mid 2015 mac with OS 11.6.6 (can't upgrade toOS 12)

I've been trying Default cubes latest tutorial, and in part he sets key frames in geometry nodes to rotate a sphere. but when I do it theres to movement or interpolation (is that the right word) when playing back or scrubbing through the time line, once it reaches the frame that the second key frame is on it just jumps to that position. I've tried this on an object using the object properties and the same thing happens. I have updated to the most recent build of blender before asking this and the same issue occurs. When I view the timeline, the keyframes do not appear for the geometry nodes object, though they do when in the object properties, I have also tried it by pressing i to insert a key frame and right clicking and selecting insert key frame but it is still the same.

not sure how to add an attachment so here is a link to the file on my google drive

https://drive.google.com/file/d/1Jzr1rWeyuKKxNr_geP_WRQ5vsbYRWXou/view?usp=sharing

could it be my hard wear is not up to it, now blender has updated? hope you can help

thanks in advance

Simon

$\endgroup$

1 Answer 1

0
$\begingroup$

sorted. It seems that in preferences under animation, the default interpolation had be set to constant. switched it linear, and its working fine now

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .