Operating system: Windows Blender version: 2.93 LTS

Hi, I'm having a problem with the Import/Export of any kind of file (tried fbx and obj). It always reports this errorenter image description here

Last line translation in English: "OSError: [WinError 233] None other process on the other end of the pipe.

I surfed a lot the internet and tried different solutions but nothing worked. This is what I tried: Restart the Pc, Restore Blender, Reinstall Blender in the same and in another version, Imported objs exported from different programs, from different sites, Disabled the security option Check apps and Files, Checked the scripts path and it is empty as it spould be. None of these worked. This issue appeared just from one day to another, and no other apps were installed between these days. I really don't know what to do anymore, hoping that someone will give me some help please, I'd be really grateful. Dave

  • 1
    $\begingroup$ I think you don't have the privileges to write a file on your disk at this location $\endgroup$
    – Gorgious
    Jun 8, 2022 at 9:29


You must log in to answer this question.

Browse other questions tagged .