0
$\begingroup$

Ive gone through all the similar queries & tried all solutions but none seem to resolve my problem. Heres my viewport enter image description here And heres my render enter image description here Most seemingly common was change Render Setting from Filmic to Standard, but made no difference

I render in Cycles but changed to Eeevee for the Ambient Occlusion and Bloom settings as also mentioned but again very little difference after turning on & tweaking those params.

I also tried some node editor changes on Overlay & Saturation as discussed in these forums but again no success

I also zoomed out (from the mars rover) to show this other maybe related rendered issue of clipping (washout is worse zoomed in) but I cant find any layered object there, perhaps its part of a diffuser for the sunset ?

Appreciate any assistance/insight please . If further details needed Ive also put the blend file here https://1drv.ms/u/s!Amv6AWCUsu_YmitRFzSCBTdxmt0L?e=xKdaIW

Im starting to get frustrated as its been a few days now and Ive got all my modeling and animation done !!! its just not wysiwyg

TIA yap

$\endgroup$

1 Answer 1

3
$\begingroup$

Looks like you have some volumetric cube hidden in the viewport but enabled in the render, which gives your render a hazy washed out look. Disable it in render to remove it.enter image description here

$\endgroup$
2
  • $\begingroup$ +1 doh! so simple, yes that did it - much appreciated for a fresh set of eyes to see something I missed ! Thanks $\endgroup$ Commented Jun 7, 2022 at 2:53
  • $\begingroup$ @yetanotherpassword if it solved your problem, would you consider accepting the answer by pressing the check box :) $\endgroup$ Commented Jun 7, 2022 at 5:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .