0
$\begingroup$

been trying to do some product animation, and my issue is that my render is showing incorrect lighting that isn't similar to my view port, even with disabling the lights in renders, they're still showing up when I render, even when disabling all the lights in the scene I found out that the issue still persists, and just the phone body alone shows up with this side lighting issue.

pictures are for my view port and the other is with lighting disabledenter image description here

enter image description here

$\endgroup$
6
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Jun 5, 2022 at 22:55
  • $\begingroup$ My issue is I'm trying to figure out why the bottom picture is my render result even when I disable all lighting in the scene, and why my render with lights enabled is different from my view port render. $\endgroup$
    – PyroStreak
    Jun 5, 2022 at 23:12
  • $\begingroup$ how did you "disable" the lighting? did you use the "eye" icon or the "camera" icon? $\endgroup$ Jun 6, 2022 at 2:22
  • $\begingroup$ are you sure that you've disabled the lights for render? Check your Outliner settings? If you still don't find, please share your file: pasteall.org/blend $\endgroup$
    – moonboots
    Jun 6, 2022 at 8:27
  • $\begingroup$ @HarryMcKenzie I've disabled using the camera icon "Disable in Renders". $\endgroup$
    – PyroStreak
    Jun 6, 2022 at 8:57

1 Answer 1

0
$\begingroup$

The collection called Collection is disabled for preview but it is enabled for render, so just disable it for render as well:

enter image description here

Also you have loaded a strip in the Video Sequencer, in that case maybe you should disable the Output > Post-Processing > Sequencer option?

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .