0
$\begingroup$

like thisHi! I generate a landscape. So it is large, about 2000m. But in my camera view, it's not showing it as if there is nothing. And in my viewpoint, it only shows half of it.

$\endgroup$
3
  • $\begingroup$ maybe in the N panel > View, play with the Clip Start and End? $\endgroup$
    – moonboots
    Commented Jun 3, 2022 at 11:22
  • $\begingroup$ At view point it helped but in camera mod it's still the same $\endgroup$ Commented Jun 3, 2022 at 11:30
  • $\begingroup$ You also need to set the camera clipping values, select it and go in the Camera panel $\endgroup$
    – moonboots
    Commented Jun 3, 2022 at 11:48

1 Answer 1

1
$\begingroup$

enter image description here

  1. Select your Camera in the scene
  2. Go to Camera settings in the Properties tab
  3. Tweak the End value to fit your needs
$\endgroup$
1
  • $\begingroup$ For the viewport, there is a similar setting. Open the side panel of the viewport (N key), select View tab and there is View > (Clip) End. You need to change this setting for each viewport. Every workspace (Layout, Modeling, Sculpting, UV Editing, ...) has its own viewport. $\endgroup$
    – Blunder
    Commented Jun 3, 2022 at 12:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .