1
$\begingroup$

enter image description here

I don't even know what to call this since I'm a noob, I was wondering if anybody can tell what I'm doing wrong so I can fix it.?

enter image description here

But once I remove the icing layer on top of the donut the problem is gone But I would like to keep the icing without anything weird happening with the icing

$\endgroup$

1 Answer 1

1
$\begingroup$

It looks like this could be caused by the solidify modifier on the icing object. If an object has vertices that are very close together the solidify modifier can produce strange results like this. Can you post a screenshot of the icing object in edit mode?

To fix this, I would try messing with the “Thickness Clamp” settings on the solidify modifier or moving vertices on the icing base mesh.

It’s also possible that there are overlapping vertices or bad normals at work here. To fix overlapping vertices, go into edit mode and select all (A), then search for “Merge by Distance”. To fix normals, select all in edit mode and press Ctrl + N.

$\endgroup$
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .