1
$\begingroup$

user148869 asks a question about his file on this page. I think I've answered, but I have another question about this file. Why does the viewport look noisy? Eevee is the render engine that is currently selected:

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ Check the Blend Mode of the materials of the affected objects at Material Properties Panel > Settings sub-panel. I'm hazarding a guess it's it, but I don't want to download the file just to look at it. $\endgroup$
    – Rhaenys
    Commented Jun 1, 2022 at 15:18
  • $\begingroup$ wow yes I thought it had to do with the Render panel ^^ please propose your answer $\endgroup$
    – moonboots
    Commented Jun 1, 2022 at 15:21

1 Answer 1

1
$\begingroup$

Credit to @Rhaenys (see comments) for this answer:

Check the Blend Mode of the materials of the affected objects at Material Properties Panel > Settings sub-panel.

Thanks Rhaenys!

Note: I am only posting this answer because Rhaenys never created one, even after 4 months. This way, this question can be solved.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .