1
$\begingroup$

In blender 2.73 , when i scroll with my MBP trackpad to rotate around my cube , it does not rotate around the cube as center. but it rotates around another point not too far from the cube.

I checked online for how to set pivot points and found menu->object-> transform->geometry_to_origin, and a few more options , but the rotation point is still not the center of the cube itself.
the only way for me to get back to normal is to close this file and open a new file from start.

i want to rotate the view , with the cube as center , just as it did when you open a new file. what is the trick to fix this ?

$\endgroup$
  • $\begingroup$ @NoviceInDisguise is this not a duplicate ? $\endgroup$ – Chebhou Mar 2 '15 at 21:37
  • $\begingroup$ It wasn't flagged, but maybe. Did you find one? $\endgroup$ – VRM Mar 2 '15 at 21:39
  • $\begingroup$ I've cleaned up the obsolete comments. If there is a dupe candidate, please flag :) $\endgroup$ – A Wild RolandiXor Mar 2 '15 at 22:31
2
$\begingroup$

To make the viewport rotate around the selected object go to User Preferences and check Rotate Around Selection:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.