1
$\begingroup$

I'm relatively new to blender, and I'm just starting to get the feel for things.

Right now, I'm trying to render a scene of a glass, and I'm trying to use my gpu. Whenever I try to render it, however, it uses my cpu, rather than my gpu, even when under preferences I have checked "HIP - AMD Radeon(TM) Graphics" and my cpu is unchecked. I've heard that task manager uses a different way to measure usage, and often times it shows up wrong, so I used AMD software, and in there my gpu usage did not go up, but my cpu immediately shot to 100%, indicating to me that the CPU us being used. Any Help?

System Settings: i5 - 11600K, RX 6600

$\endgroup$
1
  • $\begingroup$ nHi Please use a title that reflects the content of the question. It should be descriptive but succinct, unique and identifying, summarizing the issue so that users can at a glance understand what your post is about. Use the edit link below your post and avoid anything not strictly essential to the post. Remember, your title is the first thing potential visitors will see, and makes your question findable for future users. See "What is the problem with posting an image or link and asking “How do I do this?"" $\endgroup$ May 31, 2022 at 21:10

1 Answer 1

-1
$\begingroup$

i had the same issue and it seemed to be a bug. my fix was to open the preferences window and literally move/drag the preferences window a little, that updated the window and reflected the options i have picked including using "GPU".

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .