1
$\begingroup$

I started having this issue with image display. It looks the same in render view, but not in actual render or through camera lens.

enter image description here

$\endgroup$
4
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Commented May 30, 2022 at 20:19
  • $\begingroup$ maybe try to play with the viewport's start/end clip values $\endgroup$
    – Lauloque
    Commented May 30, 2022 at 20:24
  • $\begingroup$ Maybe try updating your GPU drivers? $\endgroup$ Commented May 30, 2022 at 20:35
  • $\begingroup$ I’m experiencing a similar issue on macOS m1 max with blender 3.2.2. Additionally the problem disappears if I disable the perspective. Also in camera view it usually looks fine, only the standard 3d viewport is very glitchy. $\endgroup$
    – Maciek Rek
    Commented Jun 18, 2023 at 19:35

1 Answer 1

0
$\begingroup$

It is just lots of intersecting geometry (Probably).

When multiple faces exist at the same location this is exactly how the faces will be visible in the viewport.

Just for example open a new file and add another cube at the default location. You will see the same thing.

This glitchy looking thing will disappear while rendering.

But if you want the thing to go away then make sure that the geometry doesn't intersect. Try scaling or moving one of the e intersecting meshes.If intersecting geometry is the problem then scaling or moving should solve the problem. If that doesn't work, then either it is some other problem or it is a bug.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .