1
$\begingroup$

No doubt I'm missing something obvious, but I can't get the black line edges in Freestyle to show, either in the viewport or in the render. Any ideas why? I'm in Eevee.

enter image description here

enter image description here

enter image description here

$\endgroup$

2 Answers 2

1
$\begingroup$

Press F12 to render - freestyle is a post-process effect and doesn't display in the viewport. You may want to consider Line Art in order to see the effect in the viewport.

$\endgroup$
2
  • $\begingroup$ It's not showing up in the render either $\endgroup$ Commented May 28, 2022 at 21:03
  • $\begingroup$ @PowersVideo Try severly decreasing the amount of geometry - for example to 6 cubes. I suspect it does work, but you don't have the patience for Freestyle to finish work - which with too many objects could as well never finish due to running out of resources. $\endgroup$ Commented May 28, 2022 at 21:32
0
$\begingroup$

You have "As Render Pass" selected in your freestyle settings, which won't show up in a render unless you've composited the pass in using the compositor. Unchecking "As Render Pass" will cause it to show up in the combined render pass automatically.

As Render Pass

Examples of compositor setups and the Freestyle As Render Pass option:

As Render Pass unchecked with default compositor nodes As Render Pass checked with default compositor nodes As Render Pass checked and pass composited using the Alpha Over node

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .