1
$\begingroup$

I'm trying to get all the letters a gold material. In the viewport everything looks fine, but when I render it out the O gets completely black. I tried removing the subdivision modifier and bevel modifier which helped a bit, but still didn't solve my problem.

The following images showcase the problem:

Viewport Blender view

Final render

I tried recalculating normals, checked if they were flipped the right way with face orientation and unwrapped it, but all this didn't fix the issue. I'm guessing it's because of the geometry, but I'm not sure since I haven't really looked into subsurface modelling.

enter image description here

Does anyone know how to solve the problem?

If anyone wants the file to look into it, here is a link with the blend file: https://we.tl/t-dwmWg5oaJB

Thanks in advance for the help!

$\endgroup$

1 Answer 1

2
$\begingroup$

In the OKAY Mesh collection there is an object called Curve.006 that is hidden in preview but that hides your O letter object in render, just disable its render option:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you so much! Can't believe this was the problem... $\endgroup$
    – Fr3aky
    May 28, 2022 at 17:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .