3
$\begingroup$

I started using Blender yesterday after using Maya for 6 years. I'm in edit mode, stuck on some kind of lasso mode. I'm not sure how I even got into lasso mode. Previously it was in circle mode. This is only happening in Edit mode. In object mode I have a traditional marque square to select with. I would like to get this in Edit mode. Please can anyone tell me how to get rid of this lasso? Thank you. enter image description here

$\endgroup$

2 Answers 2

3
$\begingroup$

The hotkey W lets you swap between selection modes. Press W a few times until you get to your desired selection mode.

$\endgroup$
2
  • $\begingroup$ I tried the W, it didn't do anything. I feel like there are lot of bugs in Blender. But, I finally did figure it out. I was trying to right click. It never occurred to me I needed to left click to change it, lol. This is so different than Maya, lol. $\endgroup$
    – akabk_74
    May 26, 2022 at 16:23
  • $\begingroup$ The shortcut might be different depending your settings. You can see it in the tooltip when hovering the GUI with your mouse. But in any case you can just hold-click that active tool (or any active tool icon with a white corner) to see and select a different mode of the tool. $\endgroup$
    – L0Lock
    Mar 9, 2023 at 21:05
2
$\begingroup$

If you click and hold the lasso tool in edit mode, you will get a list of tools to select from:enter image description here

From there you can select "Select Box". You can also do this in object mode.

$\endgroup$
2
  • $\begingroup$ Hi. Thanks. I finally got it. I was right clicking instead of left clicking. This is such a learning process, lol. I'm just coming over from Maya. It's all so different. thanks again. $\endgroup$
    – akabk_74
    May 26, 2022 at 16:23
  • $\begingroup$ @akabk_74 I think you can change the default to right-click instead of left click to select $\endgroup$ May 28, 2022 at 13:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .