3
$\begingroup$

This question already has an answer here:

How can i set particle system resolution more 50?

Paticle system must be: emit - volume and grid

Please help!

enter image description here

$\endgroup$

marked as duplicate by gandalf3, user7952, someonewithpc, VRM, Ray Mairlot Mar 1 '15 at 13:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1
$\begingroup$

The resolution has a hard limit of 250 (when the number is entered manually). If you really need more you could emit from vertices of subdivided plane (W in Edit Mode) and add an array modifier.

enter image description here

When you don't want to apply the array modifier you should tick the use modifier stack option in the particle settings:

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Does anyone know why it's limited to 250 ? $\endgroup$ – ChameleonScales Nov 25 '16 at 14:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.