14
$\begingroup$

Right now I'm working with a mesh, and have several lines that I've marked sharp. Now I'd like to mark seams to unwrap it, however the cyan 'sharp' lines are always on top of the red 'seam' lines, preventing me from seeing my unwrap progress.

How can I toggle the display of marked edges?

$\endgroup$
1
  • $\begingroup$ Unrelated, but you can change the colors of the lines (User Preferences > Themes > 3D View > Edge Sharp and Edge Seam). $\endgroup$ Aug 30, 2013 at 5:06

2 Answers 2

21
$\begingroup$

Yes. While in Edit mode, have a look in the 3D View's Properties region (N). There's a panel labelled "Mesh Display", and within it, a section labelled "Overlays". There you have an array of checkboxes to toggle the visibility of various overlays. If you want to disable sharp lines, left-click the Sharp checkbox and you should be good to go.

$\endgroup$
2
$\begingroup$

Since the 2.8 UI overhaul, the option is moved to the header > overlays > mesh edit mode: enter image description here

Make sure that you are in edit mode, or the options won't be visible.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.