0
$\begingroup$

Im using an empty cube to act as a target for an animation, but for some reason when I opened my project, all my empties had gone invisible and i don't know how to fix it. Any tips?

$\endgroup$
3
  • 1
    $\begingroup$ Has the Empty visibility entry somehow got disabled on the Object Types Visibility dropdown? (Leftmost eye icon on the R/H side of the top toolbar next to the Viewport Overlays dropdown.) $\endgroup$
    – John Eason
    May 19, 2022 at 20:48
  • 1
    $\begingroup$ please upload your blend file if John's answer doesn't help so we can check it out $\endgroup$
    – Chris
    May 20, 2022 at 7:55
  • $\begingroup$ Hello, sorry for awnsering so late but ends up the extra overlays were disabled, thats why it wouldn't show up $\endgroup$
    – José
    May 26, 2022 at 18:09

1 Answer 1

1
$\begingroup$

View Object Types next to the Show Overlay button, check if any of them are hidden.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .