2
$\begingroup$

I am getting weird geometry when i try to add the skin modifier to an edge. Im following the tutorials but my starting result is off. enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ to few vertices. $\endgroup$ – Scalia Feb 28 '15 at 17:36
  • $\begingroup$ Thanks for the fast response. Doesnt matter how many verts i add to it i am still getting bunch of extra geometry. started with one single vert extruded it out 10 and 20 times and im always getting these in one way or another. So far this is my only issue with blender that ive had. $\endgroup$ – kajillin Feb 28 '15 at 18:34
  • $\begingroup$ @kajillin try selecting the vertices with the mess and click Mark loose in the modifier $\endgroup$ – Chebhou Feb 28 '15 at 18:50
  • 2
    $\begingroup$ Discovered it was a scaling issue, What im importing into only likes things scaled way up from blender. Set scale to defaults and it is working normally. Is that normal? $\endgroup$ – kajillin Feb 28 '15 at 18:50
  • $\begingroup$ I think so... would you put that into an answer so we can get this question off our hit-list? Thanks $\endgroup$ – Scalia Feb 28 '15 at 18:57
2
$\begingroup$

Scale was set too high for the modifier, which was putting the vertices way to close to each other giving me errors. Seemed starting at the default scale while building the mesh, and then scaling it up afterwards still enabled me to use the scale i needed for importing.

$\endgroup$
1
$\begingroup$

You can apply the scale of an object by pressing Ctrl+A > Scale.

Apply Scale

This way you do not even need to re-make your mesh at the correct size, or scale after using the modifier. You can make it the desired size, apply the scale, and the modifier will work correctly.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.