5
$\begingroup$

I have a project, and it has an object that has always rendered correctly, but one day when I open the project and make a test render, the object has disappeared. All the settings are normal, the object, and all of its children render display in the object outliner set to true. I really don't know what happened to it. Can someone tell me what I should look through to diagnose it?

Sorry I cannot provide much detail. What I've explained is all I know.

Edit: I am uploading the .blend file at http://www.pasteall.org/blend/34719

This is a Minecraft scene. It is the wolf that doesn't render. At one point it did, but now it just won't. The wolf has particle properties. I don't know if that matters, but it could. Look through all the wolf's properties to try and figure it out.

$\endgroup$
2
  • 1
    $\begingroup$ You will need to upload the .blend file. Try pasteall.org/blend $\endgroup$
    – J Sargent
    Feb 28, 2015 at 2:15
  • $\begingroup$ background shader maybe? $\endgroup$
    – Scalia
    Feb 28, 2015 at 2:24

2 Answers 2

6
$\begingroup$

Your object is emiting particles, but you have to check "Show Emitter" in particles render settings to make it renderable:

Blender 2.8+

Blender 2.7x

enter image description here

$\endgroup$
0
1
$\begingroup$

Tick Show Emitter in the instancing tab.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.