0
$\begingroup$

I have tried to play animation in viewport shading render mode but it looks blurring

How can I fix it ?

I'm beginner, its a project in my uni.

Its looks like this when I tried to play the animation , in the left the render settings

its looks like this when I tried to play the animation , in the left the render settings

its became more blurry

$\endgroup$
3
  • $\begingroup$ Does it render out to this? Two intentional blurrings that can happen in the viewport are motion blur and depth of field, and both of those should also render to file. Depth of field will also still blur even when paused. A blur only when playing back in the viewport that does not render to file I think is probably just slow graphics. $\endgroup$
    – TheLabCat
    May 15 at 4:08
  • $\begingroup$ I notice “GPU compute” is greyed out. This probably means your system is not set up for it. What GPU do you have? Blender might not use even a capable GPU if the drivers for it aren’t installed? $\endgroup$
    – TheLabCat
    May 15 at 4:10
  • $\begingroup$ maybe a denoising problem? what does it give if you disable the denoising? $\endgroup$
    – moonboots
    May 15 at 7:15

1 Answer 1

0
$\begingroup$

Thinking about this, I remember an old Cycles setting that would start viewport Cycles rendering at a low resolution, and then raise it as sample targets were reached. If the blur slowly disappears after you pause playback, and also appears when orbiting around in rendered view, this is what’s happening. Find the setting in Properties -> Render, labeled something like “starting resolution for viewport renders”, and change to whatever the max is.

I notice you attempted to enable GPU Compute, but it’s greyed out. Check in Settings -> System and see if your GPU is listed but not checked for compute, or if the GPU compute language is set to none. If your GPU doesn’t show up, but you are sure it is capable of compute render for this Cycles version, check that the GPU drivers are installed correctly and are up to date.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.