I get this strange error every time I apply the subdivision modifier. Could you please say what can cause this? Thank you! enter image description here enter image description here

  • $\begingroup$ does this happen if you do the same thing in a new .blend file? $\endgroup$
    – Gunty
    May 12, 2022 at 11:52
  • $\begingroup$ How do you apply it? It is disabled. $\endgroup$
    – Crantisz
    May 12, 2022 at 11:55
  • $\begingroup$ Yes! In every file and in every mesh! It only worked properly when I applied a mirror modifier under the subdivision one in one project. $\endgroup$
    – Alejo_C
    May 12, 2022 at 11:56
  • $\begingroup$ Hi Please use a title that reflects the content of the question. It should be descriptive but succinct, unique and identifying, summarizing the issue so that users can at a glance understand what your post is about. Use the edit link below your post and avoid anything not strictly essential to the post. Remember, your title is the first thing potential visitors will see, and makes your question findable for future users. See "What is the problem with posting an image or link and asking “How do I do this?"" $\endgroup$ May 12, 2022 at 12:01
  • $\begingroup$ It is applied in the second sceenshot @Crantisz No? Excuse me I'm super new in Blender... $\endgroup$
    – Alejo_C
    May 12, 2022 at 12:01

1 Answer 1


Should be this bug with AMD graphics cards.

Go to Edit → Preferences → Viewport → Subdivision and disable GPU subdivision.

enter image description here


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .