1
$\begingroup$

On my main computer I press tab to switch between edit mode and object mode. But on my second computer (with the same blender version 3.01 installed) hitting tab just opens the radial menu where I can select one of the modes (edit, paint, sculpt and so on). I find it faster to use tab for switching instantly like it works on my main computer. How can I change the settings? Thank you!

$\endgroup$

1 Answer 1

0
$\begingroup$

Set Object Mode to switch between edit/object mode directly

Object Mode Menu to switch modes using pie menu

Blender prefercenes

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .