0
$\begingroup$

enter image description here My Current Project with opacity of the reference turned down even lower than the tutorial.

enter image description here A screencap from the tutorial showing that his is not transparent.

I have been following a modeling tutorial by “Blender Art” on YouTube. I finished the head model and started on the body tutorial before taking a break for a couple weeks.

My issue is when I came back to the project today, my cylinder object I am using for the body is transparent like I’m in X-ray mode. When I turn on X-ray mode, it just turns a lower opacity of transparent.

I have saved 5 versions of this project as I progressed just in case something went wrong. This issue doesn’t plague my first three versions, only the most recent two. This includes the finished head that I saved as a separate file and haven’t touched since. When I loaded up the project it was just like this. When I try to add new objects, they are also like this. I started a new project, and it works as intended with normal transparencies. I also tried to compare my settings between the two files and could not find any differences.

Things I’ve tried that I found online: turning on and off X-ray mode by clicking the manual button up top, through hot keys, and within the “viewport shading” menu. I’ve also turned on and off the “backface culling” button and checked the transparency option in the material panel. Removed the material and reapplied. Started a new file and copied over the parts. Restarted the system as well. Thank you!

$\endgroup$
3
  • $\begingroup$ Hello and welcome. Rather than take photos of your monitor post actual screenshots instead, see How to take a screenshot. Photos are harder to read, because we have to guess if we are looking at a external interference like reflections or smudges or Moiré patterns, hardware issues such as a malfunctioning display or connection, a software level bug or driver malfunction, or an or actual artifact or issue with the model itself. $\endgroup$ May 10 at 21:30
  • 1
    $\begingroup$ To add to that comment, you can save a screenshot image directly in Blender from the Window > Save Screenshot menu and you can save an image of one of Blender's windows via Save Screenshot (Editor) and clicking on the window you want to save. $\endgroup$
    – John Eason
    May 10 at 22:56
  • $\begingroup$ Thank you for the clarification! I have updated the post with screencaps of both my project and the tutorial to better illustrate the problem. $\endgroup$
    – KingCheez
    May 11 at 18:55

1 Answer 1

1
$\begingroup$

It seems your images has depth setting in front mode. Set back to default:

enter image description here

$\endgroup$
1
  • $\begingroup$ Omg I've been looking through everything on the model, I did not think to mess around with the image. This fixed my problem exactly. Thank you so much for helping a beginner like me lol <3 $\endgroup$
    – KingCheez
    May 11 at 21:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.