I have this blend file (version 2.79) which comprises several models with armature.

I'm trying to edit one of the models, but when I enter edit mode is only displayed in Wireframe even though;

  • View Shading is set to Solid
  • Shading-Hidden Wire Unchecked
  • Max Draw Type is set to textured.

I can only see it in solid mode if I set the "Adjust edit cage to modifier result" in the Armature modifier, but then the 3d gizmo is displayed where the original mesh model is (at the origin) so I cannot edit it that way.

Is there any setting I'm missing so I can see the model in solid mode when editing and have the 3d gizmo in place?

  • $\begingroup$ Have you tried looking in Viewport overlays and see if this wireframe option option is the reason? ![enter image description here](i.stack.imgur.com/aBFVb.png) I apologise if this isn't it, I'm new here and I'm normally not very good at helping ha ha. $\endgroup$
    – BeeAPotato
    May 11, 2022 at 7:32
  • $\begingroup$ Hey, thanks for jumping in, really appreciated! I'm on 2.79, I guess the equivalent would be Mesh Display->Overlays? I have tried checking/unchecking everything but no avail :( $\endgroup$
    – Walrfi
    May 11, 2022 at 7:55
  • $\begingroup$ That's Unfortunate, I'm currently on the 3+ version $\endgroup$
    – BeeAPotato
    May 11, 2022 at 8:02


You must log in to answer this question.

Browse other questions tagged .