3
$\begingroup$

Is there some way to hide the axis of linked objects? I'm working on a model that's a composite of a bunch of others and all the crosshairs are making it really difficult to work with as most of the work has to be done in wireframe just to get the positioning right for internal objects. The image below demonstrates the issue:

enter image description here

$\endgroup$
  • 1
    $\begingroup$ The crosshairs are empty objects, right? $\endgroup$ – p2or Feb 26 '15 at 16:34
  • $\begingroup$ No, the crosshairs are linked groups from other .blend files. $\endgroup$ – CoryG Feb 27 '15 at 22:11
3
$\begingroup$

You can try to set size of the crosshairs to 0:

enter image description here

To do this for multiple objects set the active one and copy to all the selected with right-click on property-field and Copy_To_Selected option.

This will only scale them and not eliminate them.

You can also set the viewport properties panel > Display > Only Render property:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.