2
$\begingroup$

I'm trying to render a makeup brush model, it looks ok in viewport shading

enter image description here

but when rendering it comes out like this enter image description here

What am I doing wrong? It's interpolated hair particles and the display amount is the same as the render amount. Also, notice how hairs going out of the mesh and shading looks different.

File

$\endgroup$
3

1 Answer 1

3
$\begingroup$

Just set your subdivision levels both the same for render and viewport.

enter image description here

your render value was on 2, viewport on 3

result after change:

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ oh, that's interesting. Because I didn't enable "Use Modifier Stack", I thought it wasn't related to the subdivision modifier. Thanks! $\endgroup$
    – melly_berk
    May 9, 2022 at 8:32
  • $\begingroup$ you are welcome $\endgroup$
    – Chris
    May 9, 2022 at 8:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .