2
$\begingroup$

I already activated the transparency, the alpha, what i'm missing? if i see the texture preview it looks like it doesnt have a background, but when i render it it still appears. Help please!

enter image description here

$\endgroup$
1
  • $\begingroup$ @poor They're not using Cycles. $\endgroup$ – Ray Mairlot Feb 26 '15 at 15:12
2
$\begingroup$

You need to enable it in the Material settings:

Transparency Options

Tick the Transparency checkbox and set the Alpha value to 0.

Also be sure to make that the texture Influence affects the Alpha value:

Influence Alpha

$\endgroup$
5
  • $\begingroup$ Already added that setting, with the difference that the Specular, Fresnel and Blend are in gray.. $\endgroup$ – beavoru Feb 26 '15 at 15:09
  • $\begingroup$ Do you have anything affecting the Transparency value (i.e. a texture?) $\endgroup$ – VRM Feb 26 '15 at 15:09
  • $\begingroup$ Hmm, is a simple image texture, with the Transparency value activated on Material options, and alpha activated on the Texture options, also it's shadeless. $\endgroup$ – beavoru Feb 26 '15 at 15:11
  • $\begingroup$ Wait i just activated the Alpha on the Diffuse setting on 'Texture' and it worked o.O $\endgroup$ – beavoru Feb 26 '15 at 15:12
  • 1
    $\begingroup$ Exactly, you need to tell Blender what texture (if any) is affecting the Alpha. $\endgroup$ – VRM Feb 26 '15 at 15:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.