0
$\begingroup$

I have tried doing in depth research in the matter but was unable to find anything that can fix my problem.

Version: 3.0
Description: I am trying to make a very long hollow cylinder that curves a bit at one end. Because of what I am doing, I need it thicker with a non-destructive method as to easily reverse because of errors of modeling. So I used a solidify modifier for this. It works for the long part but when it gets to the curve, it starts going all over the place.

This is what it looks like with the modifier disabled: enter image description here

When I enable the modifier: enter image description here

I know, it's annoying non the least. So I wish to get this fixed as soon as possible as to not waste too much time. I get distracted very easily so I already wasted a lot of time.

$\endgroup$
7
  • $\begingroup$ Make sure all your edges are connected (select all + M > By distance). Also, make sure your normals are facing the right way - select all in edit mode and select mesh > normals > recalculate outside from the menu at the top of the viewport. Also make sure correct scale is applied (Ctrl+A > Scale in object mode). $\endgroup$ May 1 at 4:45
  • $\begingroup$ @Christopher Bennett I have already done those things, still nothing. What should I do next? $\endgroup$ May 1 at 6:20
  • $\begingroup$ It's hard to tell without knowing more about what's going on. Consider posting your .blend file (or a minimal version showing the problem) by uploading it here - blend-exchange.com - then posting the link from that page into your question. $\endgroup$ May 1 at 6:38
  • $\begingroup$ @ChristopherBennett Done, enjoy the file. $\endgroup$ May 1 at 7:08
  • $\begingroup$ Setting the scale (Ctrl+A > Scale in object mode) fixes it for me. Try again and let me know if it works for you. $\endgroup$ May 1 at 8:33

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.